Resolved
The fix has solved the issue. We are marking this as resolved now. Thank you for your patience!
Monitoring
After running the fix from earlier, we noticed that there were still some discrepancies and have now deployed another fix that seems to have a more positive outcome. But we'll keep monitoring for a while longer until we're sure it's completely resolved.
Monitoring
A fix has now been deployed. All future AP+ sessions should be fully functional moving forward. We will continue to monitor.
Investigating
We have received reports of issues and we are currently investigating and hope to have things running normally soon!
Investigating
We have received reports of AutoPilot+ not processing flight progress and flight time correctly. This is currently under investigation and we hope to have it resolved as soon as possible.