Resolved
We are marking this as resolved now. Thank you for your patience!
Monitoring
Discourse have deployed a fix and everything is now stable. We'll monitor from our end for a while longer.
Investigating
Our Community platform is currently experiencing disruption due to an issue with our service provider. This may also affect authentication within the app. We're monitoring the situation closely and will keep you updated.