Weather not updating
Resolved·Partial outage

The fix has solved the issue. We are marking this as resolved now. Thank you for your patience!

Wed, Jun 12, 2024, 08:46 AM
(11 months ago)
·
Affected components
Updates

Resolved

The fix has solved the issue. We are marking this as resolved now. Thank you for your patience!

Wed, Jun 12, 2024, 08:46 AM

Monitoring

We have deployed a fix. Services should be returning to normal. We will continue to monitor.

Wed, Jun 12, 2024, 08:22 AM(24 minutes earlier)

Identified

We have identified the problem and are working towards a fix.

Wed, Jun 12, 2024, 07:56 AM(26 minutes earlier)

Investigating

We have received reports of issues and we are currently investigating.

Wed, Jun 12, 2024, 07:37 AM(19 minutes earlier)