Expert Server Outage
Resolved·Full outage
Tue, Aug 6, 2024, 02:02 PM
(10 months ago)
·
Affected components
Updates

Resolved

We've applied a fix and it seems to have solved the issue. Services should be back to normal now, but please contact support if you continue experiencing any issues.

We are marking this as resolved now. Thank you for your patience!

Tue, Aug 6, 2024, 02:02 PM

Monitoring

We have moved the Expert Server to different hardware, which solves the issue. We are seeing traffic reconnect.

If you were previously in a session, you should reconnect automatically. If the app is not reconnecting, please wait a while longer for the changes to propagate, and try restarting the app to see if this lets the app reconnect.

If you are within the right parameters, Flight Resume should be active and should let you resume your flight from the last save point.

We apologize for the disruption and will continue to monitor the rest of today

Tue, Aug 6, 2024, 12:57 PM(1 hour earlier)

Identified

We have identified the problem with our cloud provider and we are working on a workaround to fix the Expert Server

Tue, Aug 6, 2024, 12:18 PM(39 minutes earlier)

Investigating

We are investigating a partial outage with some of our services. We'll update this page once we have more information to share.

Tue, Aug 6, 2024, 12:14 PM