Degraded performance
Resolved·Degraded performance

The fix has solved the issue. We are marking this as resolved now. Thank you for your patience!

Tue, Aug 13, 2024, 04:38 PM
(10 months ago)
·
Affected components
Updates

Resolved

The fix has solved the issue. We are marking this as resolved now. Thank you for your patience!

Tue, Aug 13, 2024, 04:38 PM

Investigating

We have received reports of issues and we are currently investigating. Sorry for the inconvenience!

Tue, Aug 13, 2024, 03:57 PM(40 minutes earlier)