Partial Outage
Resolved·Partial outage
Sat, Mar 22, 2025, 09:45 AM
(7 months ago)
·
Affected components
Updates

Resolved

We've applied a fix and it seems to have solved the issue. Services should be back to normal now, but please contact support if you continue experiencing any issues.

We are marking this as resolved now. Thank you for your patience!

Sat, Mar 22, 2025, 09:45 AM

Monitoring

We have deployed a fix. Services should be returning to normal. We will continue to monitor.

Sat, Mar 22, 2025, 09:15 AM(30 minutes earlier)

Identified

We have identified the problem and are working towards a fix.

Sat, Mar 22, 2025, 09:06 AM

Investigating

We are investigating a partial outage with some of our services. We'll update this page once we have more information to share.

Sat, Mar 22, 2025, 09:04 AM