Partial Outage
Resolved·Degraded performance

METARs services have been restored from the third party and most major airports are now populated in Infinite Flight.

Mon, Apr 7, 2025, 01:50 PM
(2 months ago)
·
Affected components
Updates

Resolved

METARs services have been restored from the third party and most major airports are now populated in Infinite Flight.

Mon, Apr 7, 2025, 01:50 PM

Monitoring

METARs are slowly returning. We're monitoring the situation carefully

Mon, Apr 7, 2025, 12:12 PM(1 hour earlier)

Identified

Issue located to third-party source from where the METAR’s are fetched. Awaiting their resolution.

Mon, Apr 7, 2025, 10:14 AM(1 hour earlier)

Investigating

We are investigating a partial outage with some of our services (Weather). We'll update this page once we have more information to share.

Mon, Apr 7, 2025, 08:40 AM(1 hour earlier)