Partial Outage - Authentication
Resolved·Partial outage
Mon, May 26, 2025, 12:53 AM
(3 weeks ago)
·
Affected components
Updates

Resolved

We've applied a fix and it seems to have solved the issue. Services should be back to normal now, but please contact support if you continue experiencing any issues.

We are marking this as resolved now. Thank you for your patience!

Mon, May 26, 2025, 12:53 AM

Monitoring

We have deployed a fix. Services should be returning to normal. We will continue to monitor.

Mon, May 26, 2025, 12:44 AM

Investigating

We are investigating a partial outage with some of our services. We'll update this page once we have more information to share.

Mon, May 26, 2025, 12:43 AM